Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
strebitzel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 72
Registriert: 18 Dez 2019 13:14

Marktplatz

Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von strebitzel »

Hallo zusammen,

ich habe mir am Sprinter zusätzliche Arbeitsscheinwerfer eingebaut, um beim Einparken mehr zu sehen.
Die Arbeitsscheinwerfer sollen aber nur dann leuchten, wenn folgende Bedingungen erfüllt sind:
1. Rückwärtsgang eingelegt --> Rückfahrscheinwerfer leuchtet
2. Schalter auf Position ein
3. Zündung an

Damit alles clean aussieht habe ich mir den Schalter Rundumleuchte (A0085458507) für 30€ beim :D besorgt.

Setup wie folgt:
  • Signal "Rückfahrscheinwerfer" unter dem Fahrersitz von dem (nachträglich verbautem, also NICHT ab Werk, wurde aber von MB freigeschaltet) AHK Modul abgegriffen
  • Signal "Rückfahrscheinwerfer" über Kabel zum Amaturenbrett gelegt, o.g. Schalter angeschlossen und dann zurück unter den FS-Sitzkasten
  • Relais zur Ansteuerung der Zusatzscheinwerfer verbaut
Insgesamt funktioniert das erstmal, ABER:
  • Bei Schalter in Position ein und eingelegtem Rückwärtsgang beschwert sich nun das KI, dass die beiden Rückfahrscheinwerfer überprüft werden sollen
  • Wenn ich zusätzlich noch den Blinker setze, ist dieser doppelt so schnell unterwegs und das KI beschwer sich auch über den Blinker
Schalte ich nun den Schalter auf aus - ist wieder alles normal (OK - Fehler werden noch angezeigt bis ich den Schlüssel abziehe und wieder einstecke) aber so gesehen funktioniert alles. Das ist auch 100% reproduzierbar bisher.

Ich vermute mal, dass es der Überwachung nicht passt, dass da offensichtlich ein kleiner Strom abgezwackt wird um das Relais anzusteuern.

Daher meine Frage:
Kann ich woanders das Signal für die Rückleuchte sinnvoll abgfreifen, wo die Leitung nicht derart überwacht wird, dass das KI sich bei mir beklagt. Vorzugsweise im Fahrersitzkasten oder noch besser im Amaturenbrett?

Bin Euch wie immer dankbar:-)

Viele Grüße
Strebitzel
Sprinter 316 aus 11/2015
Benutzeravatar
Sprinter_213_CDI
Fast schon Admin
Fast schon Admin
Beiträge: 1460
Registriert: 08 Feb 2012 21:47
Wohnort: Berlin

Galerie

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von Sprinter_213_CDI »

strebitzel hat geschrieben: 05 Dez 2020 12:19 Ich vermute mal, dass es der Überwachung nicht passt, dass da offensichtlich ein kleiner Strom abgezwackt wird um das Relais anzusteuern.
Hallo
Das würde ich eher nicht glauben, so ein Relais zieht nicht viel.

Die Idee mit den zusätzlichen Rückfahrscheinwerfer hatte ich auch mal.
Ich weiß daher auch das es eigentlich verboten ist, das zusätzliche Scheinwerfer nicht automatisch zu den Rückfahrscheinwerfer angehen dürfen. Arbeitsscheinwerfer gehören nicht zur Fzg.-beleuchtung, daher verboten.
Aber man kann Arbeitsscheinwerfer zusätzlich ein / aus schalten mit Schalter und dann sind es reine Arbeitsleuchten und somit wieder erlaubt.
So die Auskunft eines TÜVer.

Deine Schaltung hätte ich einfacher gestaltet, ohne das mit Signal usw.
Einfach zur Rückfahrleuchte ein Relais parallel geklemmt und dann über den Schaltkontakt die Arbeitsleuchten betreiben. Damit dann aber der TüV nicht meckert, ein Schalter ( auch Funkschalter ) in den Arbeitsleuchtenkreis einbinden.

Gruß und viel Glück
Bj. Juli / 2010, 182.000 km

Rückfahrkamera, C Schienen, 2DIN Radio, 4x100 Ah Batterien, Sitzbank 3-5, Drehsitze, zwei Airbag, AHK, Tempomat mit Limiter, WR 1500 W, Ladebooster WA 121525 D+, Airtronic 3900, 390W Solar mit MPPT, 2. Kupplung
strebitzel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 72
Registriert: 18 Dez 2019 13:14

Marktplatz

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von strebitzel »

Sprinter_213_CDI hat geschrieben: 05 Dez 2020 15:46 Damit dann aber der TüV nicht meckert, ein Schalter ( auch Funkschalter ) in den Arbeitsleuchtenkreis einbinden.
Nichts anderes habe ich ja eigentlich mit meinem Schalter gemacht.
So kann ich die Arbeitsscheinwerfer praktikabel zum Einparken nutzen, aber gleichzeitig auf keinen Fall vergessen diese auszuschalten, wenn ich vorwärts fahre.
Sprinter_213_CDI hat geschrieben: 05 Dez 2020 15:46
strebitzel hat geschrieben: 05 Dez 2020 12:19 Ich vermute mal, dass es der Überwachung nicht passt, dass da offensichtlich ein kleiner Strom abgezwackt wird um das Relais anzusteuern.
Das würde ich eher nicht glauben, so ein Relais zieht nicht viel.
Das dachte ich mir eigentlich auch, als ich das angeklemmt habe - aber was soll es sonst sein?
Wenn ich meinen Schalter auf aus stehen habe kommt ja beim Einlegen des Rückwärtsgangs kein 12V Signal bei Relais an - es zieht nicht an und es gibt keine Fehlermeldung. Sobald aber das Relais anzieht (also Rückwärtsgang drin und Schalter auf ein) kommen die Fehler.
Sprinter 316 aus 11/2015
Benutzeravatar
14:59
Stammgast
Stammgast
Beiträge: 254
Registriert: 25 Jun 2019 10:22

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von 14:59 »

Vielleicht Klemme Schaltstrom mit Arbeitsstrom am Relais verwechselt? Würde erklären warum die Meldung kommt, weil hoher Stromverbrauch und weil es sonst funktioniert.

Was bei deiner Schaltung ungünstig ist, dass du falls du den Arbeitsscheinwerfer mal so brauchst immer den Rückwärtsgang (und den Schlüssel in Stellung 1/2)einlegen musst. Außerdem kann das leuchten andere stören. Und am Tag brauchst du es auch nicht.

Ich habe meinen Arbeitsscheinwerfer einfach normal angeschlossen mit Taster vorn und schalte den Scheinwerfer so nur ein wenn ich ihn wirklich brauche, was selten ist weil das Umgebungslicht meistens ausreicht.
315 Mixto L2H1 BJ2008 395tkm
quattropit
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 145
Registriert: 13 Feb 2017 22:53
Wohnort: Nähe Bremen
Kontaktdaten:

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von quattropit »

Moin,
du findest das blau/weiße Kabel auch direkt im Fahrerfußraum am SAM. Stecker x3 Pin 14. da gibt es dann keine Fehlermeldung

bei nem 2015 Modell dürfte schon ein AHK Modul verbaut sein, welches auch mit LED am Anhänger klar kommt, deswegen die Fehlermeldung. Da reicht wohl der Strom für´s Relais schon aus.

Bei meinen Arbeitsscheinwerfern auf dem Dach (5 insgesamt) habe ich einpolige Wechselschalter benutzt. Dann kann man 2 Einschaltarten auswählen, oder ganz abgeschaltet. Bei mir 1x direkt über Dauerplus oder für die Leuchten hinten über den R-Gang. Vorne entweder Dauerplus oder Fernlicht. Bei mir noch zusätzlich jede Seite (vorne, hinten, rechts, links) einzeln über ein 4-fach Funkmodul.
Folgende Benutzer bedankten sich beim Autor quattropit für den Beitrag (Insgesamt 2):
strebitzel (07 Dez 2020 15:19) • Exitus (13 Dez 2020 14:51)
MfG. quattropit

Crafter 11/2010,L2H2 ,2,5L 120KW,DPF,2x5KW Wasserheizung,Tempomat,Licht/Regensensor,EG-Kontrollgerät,2x Airbag,270° Hecktüren,Sitzbank vorne,Zusatzwärmetauscher, Klima,Sitzheizung,3. Bremsleuchte,Rückfahrkamera,3,5t AHK, Schwingsitz
Benutzeravatar
Fachmann
Fast schon Admin
Fast schon Admin
Beiträge: 1409
Registriert: 08 Sep 2007 20:41

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von Fachmann »

Interessant wäre zu wissen wer den Fehler im KI setzt. Steuergerät AHK oder SAM?
Vermutlich AHK weil ihm auf allen anderen Ausgängen die Lampen fehlen und bei Rückfahrlicht zu wenig Widerstand da ist. Wenn es so ist dann ist diese Stelle ungeeignet für den Abgriff.
Benutzeravatar
Schnafdolin
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 612
Registriert: 15 Nov 2010 11:57
Kontaktdaten:

Galerie

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von Schnafdolin »

Vielleicht nicht ganz die Antwort, die du erwartest, aber ich habe ein ähnliches Problem gehabt....
Bei meinem 4x4 nervte es mich, dass da unten nur die serienmäßige kleine Rückfahrfunzel auf der rechten Seite vor sich hinleuchtete, die mir das Rückwärtsfahren im Dunkeln nicht wirklich erhellte.

Also hab ich das rechte Rücklicht angezapft, in die Zuleitung ein Relais eingeschleift und aufs Dach ein Paar LED- Scheinwerfer gebaut. Der Arbeitskontakt des Relais ist in die Zuleitung des einsamen Rückwärtslämpchens da hinten eingeschleift.
Tagsüber bleiben die oberen Scheinwerfer dunkel, bzw so lange, wie ich kein Licht einschalte.
Schalte ich das Licht ein, zieht auch das Relais an und wenn jetzt noch der Rückwärtsgang dazukommt und der einsame Rückfahrscheinwerfer bestromt wird, werden über den Arbeitskontakt des Relais' die beiden Scheinwerfer auf dem Dach auch mit Spannung versorgt. Ich dachte erst, dass das Relais durch die Dauerbestromung beim "mit-Licht-Fahren" vielleicht einen Schaden bekommt und durchbrennt. Aber nach jetzt ca. 2 Jahren lebt das Ding immer noch und ich fahre auch tagsüber immer mit Licht. Zur HU ist das dem Prüfer zwar aufgefallen, aber da die Dinger über 2m Höhe angebracht sind, hat es ihn nicht interessiert.

HTH

Gruß aus der Lausitz
Martin
Sprinter 313 CDi 4x4, 2003, 4x4 seit 1985

6m² Wohnfläche und einen Kontinent vor der Tür. Was will ich mehr?
strebitzel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 72
Registriert: 18 Dez 2019 13:14

Marktplatz

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von strebitzel »

14:59 hat geschrieben: 05 Dez 2020 20:56 Vielleicht Klemme Schaltstrom mit Arbeitsstrom am Relais verwechselt? Würde erklären warum die Meldung kommt, weil hoher Stromverbrauch und weil es sonst funktioniert.
Das Relais ist richtig angeschlossen - aber man muss ja auch solche Kleinigkeiten immer prüfen.
14:59 hat geschrieben: 05 Dez 2020 20:56 Was bei deiner Schaltung ungünstig ist, dass du falls du den Arbeitsscheinwerfer mal so brauchst immer den Rückwärtsgang (und den Schlüssel in Stellung 1/2)einlegen musst. Außerdem kann das leuchten andere stören. Und am Tag brauchst du es auch nicht.

Ich habe meinen Arbeitsscheinwerfer einfach normal angeschlossen mit Taster vorn und schalte den Scheinwerfer so nur ein wenn ich ihn wirklich brauche, was selten ist weil das Umgebungslicht meistens ausreicht.
Ja, stimmt. Geht dann in der Tat nur bei eingelegtem Rückwärtsgang und Zündung eingeschaltet. Vielleicht als Erläuterung dazu. Das sind keine klassichen Scheinwerfer oben am Fahrzeug, sondern die sind unter dem Fahrzeug und strahlen senkrecht nach unten. Also blenden können die niemanden aber: Man sieht auch bei völliger Dunkelheit exakt den Reifen im Rückspiegel und in der Kamera hat man einen sehr schönen Kontrast der Trittstufe. Vielleicht mache ich bei Gelegenheit mal ein Bild zur Verdeutlichung.
quattropit hat geschrieben: 06 Dez 2020 11:34 du findest das blau/weiße Kabel auch direkt im Fahrerfußraum am SAM. Stecker x3 Pin 14. da gibt es dann keine Fehlermeldung
Das war die Info die ich brauche. Ich werde berichten.
quattropit hat geschrieben: 06 Dez 2020 11:34 bei nem 2015 Modell dürfte schon ein AHK Modul verbaut sein, welches auch mit LED am Anhänger klar kommt, deswegen die Fehlermeldung. Da reicht wohl der Strom für´s Relais schon aus.
Der E-Satz ist nachgerüstet und nicht Original MB. Er ist von Autohak, Fahrzeugspezifisch und das AHK Modul ist an die CAN-BUS Leiste links vom Lenkrad angeschlossen. Aber mit meinem Thule Fahrradträger (LED) hatte er keine Probleme. Der funktionierte anstandslos, wobei ich dazu sagen muss, dass der das letzte mal dran war, als die AHK seitens MB noch nicht eincodiert war. Den Träger habe ich aber nicht mehr, da mit dem die Türen nicht aufgingen (mit dem Westfalia, den ich jetzt habe geht es schon, sofern die Räder runter sind).
Sprinter 316 aus 11/2015
Exitus
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 66
Registriert: 14 Jun 2020 21:54
Wohnort: Lkr Lichtenfels

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von Exitus »

quattropit hat geschrieben: 06 Dez 2020 11:34 Moin,
du findest das blau/weiße Kabel auch direkt im Fahrerfußraum am SAM. Stecker x3 Pin 14. da gibt es dann keine Fehlermeldung
Komisch ich find kein blau/weiß, nur weiß/blau
Gruß Patrick
Sprinter 315 bj.07, 327tkm L4H2 im AngelCamper aufbau.
Exitus
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 66
Registriert: 14 Jun 2020 21:54
Wohnort: Lkr Lichtenfels

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von Exitus »

Ok. An den rückleuchten ist auch nur weiß/blau.
Das ist es auch, grade nachgemessen.
Gruß Patrick
Sprinter 315 bj.07, 327tkm L4H2 im AngelCamper aufbau.
strebitzel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 72
Registriert: 18 Dez 2019 13:14

Marktplatz

Re: Signal Rückleuchte Rückwärtsgang für Relaisansteuerung gesucht

Beitrag von strebitzel »

Exitus hat geschrieben: 29 Dez 2020 15:54 Ok. An den rückleuchten ist auch nur weiß/blau.
Das ist es auch, grade nachgemessen.
Ja genau weiß mit blauen Streifen.

Ich kann übrigens Erfolg melden. Heute bin ich endlich mal dazu gekommen. Habe das Signal an Stecker x3 pin 14 (weiß mit blauen Streifen) abgegriffen und jetzt funktionieren die Zusatzscheinwerfer ohne Fehlermeldung. Falls jemand nur diesen Beitrag liest: Die Scheinwerfer sind über ein Relais geschaltet sowie einem Schalter.

Danke für die Hinweise :D
Sprinter 316 aus 11/2015
Antworten