ESP-Fehler: Stromunterversorgung - GELÖST

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
BDR529
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 20 Sep 2022 20:43

ESP-Fehler: Stromunterversorgung - GELÖST

#1 

Beitrag von BDR529 »

 Themenstarter

Hallo,

ich habe mir einen RTW (Sprinter 906.153 EZ 04/2010) zum Wohnmobil umgebaut. Gegen Ende des Urlaubs ist die ABS, ESP und TC-Leuchte sowie die rote "Break"-Leuchte angegangen.

Ich habe mir ein iCarsoft Diagnostic-Tool besorgt, um den Fehler auszulesen. Das Teil liest zwar jede Menge Steuergeräte aus, aber kein eigenständiges ABS-Modul. Ist das im ESP-Steuergerät enthalten oder kann das Tool das ABS-Modul nicht erkennen?

Wie dem auch sei, ich habe mit dem Tool folgende Fehlermeldungen bekommen:

"Circuit 30 has an undervoltage of < 9.3 V
Test plug connections / leads to 2 - 1"

Bei Mesungen durch das Tool wurde festgestellt:
"Spannung an Klemme 15: 12,24 V
Voltage Valve relay: 0 V"

"Component Return Pump is Stiffed or Blocked"

Die letzte Meldung liegt hoffentlich an der fehlenden Stromversorgung

Kann mir jemand sagen, wo die Rücklaufpumpe sitzt, damit ich dort die Verkabelung auf Schäden prüfen kann? Bzw. wo die Plug connection / leads 2 - 1 sind?
Zuletzt geändert von BDR529 am 22 Sep 2022 21:09, insgesamt 1-mal geändert.
Viele Grüße
Michael

Sprinter 906 OK 50 - 3,0 l Diesel EZ 04/2010 - Umbau eines RTW mit WAS-Aufbau zum Wohnmobil
bendoe01
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 10 Jan 2022 08:30

Re: ESP-Fehler: Stromunterversorgung

#2 

Beitrag von bendoe01 »

Hallo Michael, das klingt nach Klemme 30 ohne Spannung. Das ist die Hauptversorgung die auch anliegt, wenn keine Zündung an. Ist separat mit fetter Sicherung abgesichert, keine Sicherung im Kasten.
Habe es jetzt auf die Schnelle nicht gefunden, denke aber entweder im Batteriekasten, oder…..
es gibt von Mercedes im Netz Sicherungsverzeichnisse.

Es fehlt wohl das Dauerplus.
BDR529
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 20 Sep 2022 20:43

Re: ESP-Fehler: Stromunterversorgung

#3 

Beitrag von BDR529 »

 Themenstarter

Danke für die schnelle Antwort!

Ich habe die Sicherung für die Pumpe (Nr. 4 im Sicherungskasten - 40A) kontrolliert. Ist nicht durchgebrannt, sah völlig ok aus. ABER: In einem YT-Video bin ich eben darüber gestolpert, dass man sich nicht nur den Mittelsteg anschauen soll, ob der durch ist, sondern auch die beiden Steckkontakte. Dort sind bei mir auch zwei kleine Brandstellen drauf, die auch im Video die Ursache für die Unterversorgung waren.

Ich habe leider keine 40A-Ersatzsicherung hier. Die besorge ich mir morgen und berichte dann, ob es daran lag.
Viele Grüße
Michael

Sprinter 906 OK 50 - 3,0 l Diesel EZ 04/2010 - Umbau eines RTW mit WAS-Aufbau zum Wohnmobil
bendoe01
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 10 Jan 2022 08:30

Re: ESP-Fehler: Stromunterversorgung

#4 

Beitrag von bendoe01 »

Hast du ein Multimeter?
Dann Zündung einschalten lassen und schauen was die Spannung auf der Abgangsseite zum ESP Block anzeigt.
Viel Erfolg.
BDR529
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 20 Sep 2022 20:43

Re: ESP-Fehler: Stromunterversorgung

#5 

Beitrag von BDR529 »

 Themenstarter

Ja, Multimeter habe ich.

Ich habe jetzt die 40 A-Sicherung der Pumpe ausgetauscht und einer der Fehler "Component Return Pump is Stiffed or Blocked" ist jetzt weg.
Alle aderen Sicherungen, die mit ABS oder ESP zu tun haben, sind in Ordnung, die Schmelzsicherungen im Batteriekasten sowieso.

Es bleibt noch die Meldung "Circuit 30 has an undervoltage of < 9.3 V
Test plug connections / leads to 2 - 1"
Beim Test wird wie bisher festgestellt:
"Spannung an Klemme 15: 12,24 V
Voltage Valve relay: 0 V"

Das ESP-Steuergerät ist per Diagnose erreichbar, hat also Strom. Mir stellen sich folgende Fragen:

+ Ist das ESP-Steuergerät und ABS-Steuergerät ein einziges Steuergerät oder sind das zwei getrennte Steuergeräte? Die Diagnosesoftware listet kein separates ABS-Steuergerät auf.
+ Wo finde die Plug connection zu 2 - 1, was immer mit letzterem gemeint ist. Die Stecker und Kabel zum ABS-Steuergerät sind nicht korrodiert oder äußerlich beschädigt.
+ Sind mit Valve relay die Magnetventile des ABS-Blocks gemeint, die durch das ABS-Modul angesteuert werden? Dann würde ich versuchen das ABS-Steuergerät vom Block abzuschrauben und die Lötstellen zur Ansteuerung der Magnetventile kontrollieren.

Danke für die Hilfe!
Viele Grüße
Michael

Sprinter 906 OK 50 - 3,0 l Diesel EZ 04/2010 - Umbau eines RTW mit WAS-Aufbau zum Wohnmobil
BDR529
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 20 Sep 2022 20:43

Re: ESP-Fehler: Stromunterversorgung

#6 

Beitrag von BDR529 »

 Themenstarter

Den Fehler habe ich inzwischen gefunden. Die Sache mit der Sicherung Pumpe habe ich mir noch mal angeschaut.
Sicherung.jpg
Man sieht den kleinen Brandfleck auf der Sicherung. Das hatte bei jemand anderem schon für eine Fehlermeldung gereicht.

Die neue Sicherung saß nicht so richtig fest, also habe ich direkt an der Sicherungsausgangsseite gemessen und siehe da, kein Kontakt.
Mit ein wenig seitlichen Druck auf die Sicherung und Spannung liegt an. Also ist der Steckplatz ausgeleiert bzw. ebenfalls angekokelt.

Den Sicherungskasten auszubauen und Teile zu tauschen kam mir nicht so verlockend vor, also habe ich eine neue Sicherung genommen und eine dünne Schicht Lötzinn aufgetragen und glatt geschliffen.
Die sitzt jetzt fest drin. Die Messungen mit dem Prüfgerät zeigten jetzt auch keinen Fehler mehr an. Fehlercodes gelöscht und Probefahrt gemacht. Keine neue Fehlermeldung mehr. Die kamen sonst sofort beim Losfahren nach 10 Metern.

Ich bin erleichtert, dass es keine endlose Fehlersuche oder ein defektes Steuergerät geworden ist.
Folgende Benutzer bedankten sich beim Autor BDR529 für den Beitrag (Insgesamt 2):
Steffen80 (23 Sep 2022 07:42) • JanN (24 Sep 2022 14:27)
Viele Grüße
Michael

Sprinter 906 OK 50 - 3,0 l Diesel EZ 04/2010 - Umbau eines RTW mit WAS-Aufbau zum Wohnmobil
Benutzeravatar
hljube
Fast schon Admin
Fast schon Admin
Beiträge: 1112
Registriert: 27 Feb 2017 19:52
Wohnort: Dreieck HL-RZ-OD

Galerie

Re: ESP-Fehler: Stromunterversorgung - GELÖST

#7 

Beitrag von hljube »

Wenn du den Kontakt doch mal tauschen willst, such hier im Forum nach GSK Kontakt
Folgende Benutzer bedankten sich beim Autor hljube für den Beitrag:
Steffen80 (23 Sep 2022 07:42)
MFG
Julian

-1988er T3 1.6TD (RIP)
-2012er W906 313 L2H1
BDR529
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 20 Sep 2022 20:43

Re: ESP-Fehler: Stromunterversorgung - GELÖST

#8 

Beitrag von BDR529 »

 Themenstarter

hljube hat geschrieben: 22 Sep 2022 21:24 Wenn du den Kontakt doch mal tauschen willst, such hier im Forum nach GSK Kontakt
Danke für den Tipp!
Viele Grüße
Michael

Sprinter 906 OK 50 - 3,0 l Diesel EZ 04/2010 - Umbau eines RTW mit WAS-Aufbau zum Wohnmobil
Benutzeravatar
Sprinter_213_CDI
Wohnt hier
Wohnt hier
Beiträge: 1744
Registriert: 08 Feb 2012 21:47
Wohnort: Berlin

Galerie

Re: ESP-Fehler: Stromunterversorgung

#9 

Beitrag von Sprinter_213_CDI »

BDR529 hat geschrieben: 22 Sep 2022 21:09 Den Fehler habe ich inzwischen gefunden.
Moin
Glückwunsch ...
und Danke für die Rückmeldung.
Gruß
Bj. Juli / 2010, 196.000 km

Rückfahrkamera, C Schienen, 2DIN Radio, 4x100 Ah Batterien, Sitzbank 3-5, Drehsitze, zwei Airbag, AHK, Tempomat mit Limiter, WR 1500 W, Ladebooster WA 121525 D+, Airtronic 3900, 390W Solar mit MPPT, 2. Kupplung
bendoe01
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 10 Jan 2022 08:30

Re: ESP-Fehler: Stromunterversorgung - GELÖST

#10 

Beitrag von bendoe01 »

Das freut mich ja, daher hatte ich im Post gesagt, Multimeternehmen und die echte Spannung am Abgang prüfen.
Viele Grüße
Antworten