Sprinter heizt nicht

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
deimheimer
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Feb 2021 13:09
Wohnort: Roding

Sprinter heizt nicht

#1 

Beitrag von deimheimer »

 Themenstarter

Hallo,

ich habe einen 2005er 316 Kasten mit Schaltung, bei meiner Umrüstung auf die Diavia (Webasto) Klimaanlage habe ich
den Heizungskühler und das Regelventil erneuert (war undicht).
Jetzt wird die Fuhre zwar einigermaßen kühl, leider geht die Heizung nicht mehr (Beifahrerseite wird ab und zu bischen warm)
Anfangs hab ich gedacht es wär nur die Entlüftung, leider ist nach 6000km und bischen Nachfüllen keine Besserung eingetreten.
Die Öffnung vom Ventil habe ich mitttels der Revisionsöffnung nach WIS (mit dem Multimaster das Armaturenbrett aufgesägt) überprüft...
Rücklaufleitung vom Heizungskühler ist auch warm... (weiß jetzt nicht wie warm die sein sollte)

Bin ratlos... Entlüftung kanns ja nach den Kilometern nicht mehr sein.
Gibts da irgendwelche Rücklaufstopps oder sowas im Kreislauf?

Für Tipps bin ich äusserst dankbar.

MfG

Deimheimer
clubby
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 111
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Sprinter heizt nicht

#2 

Beitrag von clubby »

Hallo Deimheimer,
ich fahre einen MB 413 Bj. 2004,, ca. 291 t km.

Zunächst würde mich interessieren warum Dein Heizungsventil und Wärmetauscher undicht wurden. Vielleicht durch eine defekte Zylinderkopfdichtung? Also mal den Kühlmittelverschlussdeckel bei kühlem Motor abmachen und reinriechen.

Wenn da nichts nach Abgas riecht alles wieder zu.

Im Innenraum, alle Luftauslässe links und rechts vom Lenkrad auf, genauso auf der Beifahrerseite. Motor warm fahren. Heizungsgebläse bei laufendem Motor auf Stufe 3 oder 4.Und den Temperaturdrehknebel in ca. 10%-Schritten von 100% warm bis kalt drehen. Immer 1 Minute warten bis zum nächsten Verstellschritt.

Wenn es dabei nie warm kommt, dann den Stecker vom Heizungsventil abziehen, das ist stromlos offen.

Wenn es da nicht heizt dann ist der Kreislauf zum Heizungswärmetauscher oder zurück blockiert. Vielleicht wurde der Verschlusstopfen vom neuen Wärmetauscher nicht entfernt..., geh mal auf die Suche wo es blockiert.

Das wird schon, viel Erfolg!
clubby
Benutzeravatar
Fachmann
Wohnt hier
Wohnt hier
Beiträge: 1723
Registriert: 08 Sep 2007 20:41

Re: Sprinter heizt nicht

#3 

Beitrag von Fachmann »

Fast richtig.
ABER
Die Ventile verrecken grundsätzlich, meist im Herbst wenn das erste - zweite mal betätigt werden nach dem Sommer.
Also keinen Kopf machen wegen dem Motor vorerst.
Wie warm wird der Motor grundsätzlich? Die Motoren haben so ihre Probleme mit dem Thermostat. Aber das siehst ja an der Anzeige.
Wie hast du den das Ventil eingestellt? Den "blauen" Bowdenzug kann man ja einstellen beim Einbau.
Den Tipp mit dem Stecker abziehen kannst du ignorieren, wenn du den Ausschnitt gemacht hast, hast du ja den mechanischen.
Hast du sonst noch irgendwo eingegriffen in den Heizungskreislauf?
Ansonsten wie schon angemerkt, prüfen ob nicht doch irgend ein Stopfen vergessen wurde.
deimheimer
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Feb 2021 13:09
Wohnort: Roding

Re: Sprinter heizt nicht

#4 

Beitrag von deimheimer »

 Themenstarter

Moin,

danke für die schnellen Antworten,
ja ich hab das mechanische Ventil, das ging an der Schweißnaht unten auf, schätze mal billiges Gelumpe ab Werk...
Kühler war noch dicht, hab ich aber wegen dem Aufwand mit dem Armaturenbrett gleich mit gewechselt.

Thermostat funktioniert einwandfrei, Motor nach Instrument konstant warm, ZKD ist in Ordnung.
Deckel oder so sollte ich nicht vergessen haben, bei Heizungskühler sitzen die ja aussen drüber, würde also nicht ins Regelventil passen,
das Ventil selber hatte keine Abdeckung so weit mir noch in Erinnerung.
Kein weiterer Eingriff in den Kreislauf, hatte nur zur Klimamontage den Motorkühler ab, aber der ist ja im großen Kreislauf.

Ich war beim freundlichen und der hat vermutet irgenwas ist in den Schläuchen... in der Rücklaufleitung (fahrerseite) ist ein Rohr zu spüren nach der Biegung
abwärts, haben das eure auch drin?
Ausserdem scheint in der Rücklaufleitung eine Kupplung oder sowas zu sein, weiß da einer was das genau ist?

Wenn ich am WE dazu komme, bau ich die Leitungen mal vom Motor ab und halt mal den Gartenschlauch rein... :?

Bis denne...

deimheimer
Benutzeravatar
Fachmann
Wohnt hier
Wohnt hier
Beiträge: 1723
Registriert: 08 Sep 2007 20:41

Re: Sprinter heizt nicht

#5 

Beitrag von Fachmann »

Die Engstelle und die Kupplung sind normal. Soll so sein.
deimheimer
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Feb 2021 13:09
Wohnort: Roding

Re: Sprinter heizt nicht

#6 

Beitrag von deimheimer »

 Themenstarter

Ok, das wär jetzt mein Ansatzpunkt gewesen, die "Reduzierung" zu entfernen, aber wenn die da hin gehört...

mal schauen was das Spülen ergibt.

Ich kann mir nicht vorstellen daß ich einen Stopfen vergessen hab, wenn das Armaturenbrett nochmal raus muss, werd ich wahnsinnig :cry:

MfG
clubby
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 111
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Sprinter heizt nicht

#7 

Beitrag von clubby »

Hallo,
vielleicht hast Du beim Anschließen vom neuen Heizungswärmetauscher Vorlauf und Rücklauf vertauscht. Da könnte eine Luftblase im Wärmetauscher bleiben. Mal bei mittleren Motortemperaturen die Schläuche zur Heizung mit Hanschuhen drücken als ob man damit pumpen will. Heizungseinstellung auf 100% warm und Gebläse auf 2 oder 3.

Noch weiter hergeholt: ist eine Wasserstandheizung nachgerüstet?

Gruß,
clubby
clubby
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 111
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Sprinter heizt nicht

#8 

Beitrag von clubby »

Oder hat der Kühlkreislauf eine Heizungsunterstützungspumpe die defekt oder trocken ist?

Gruß,
clubby
Antworten