Tacho und KM-Stand werden nicht mehr angezeigt

VW Crafter 2 & MAN TGE - ab 2017
Antworten
Babelee
Ganz neu hier
Ganz neu hier
Beiträge: 1
Registriert: 21 Jan 2023 16:54

Tacho und KM-Stand werden nicht mehr angezeigt

#1 

Beitrag von Babelee »

 Themenstarter

Hallo in die Runde,
ich bin neu hier und betreue ein Crafter II eines Bekannten.

Die Fehler:
- Die Geschwindigkeitsanzeige Funktioniert nicht
- bei der KM-Stands Anzeige steht: "Fehler ----.-"
- Im Steuergerät 19 (Diagnoseinterface für Datenbus) ist Folgender Fehler hinterlegt: U103D00 Steuergerät für Fahrtenschreiber Keine Kommunikation, Timeout Knoten 0x71 / 60 - Steuergerät für Fahrtenschreiber
- Im Steuergerät 17 (Schalttafeleinsatz) ist folgender Fehler hinterlegt: U112100 Datenbus Fehlende Botschaft, TCO_01 keine Kommunikation
- Zum Steuergerät (Fahrtenschreiber) ist keine Verbindung möglich.

Die vorgeschichte und mögliche Ursache:
Mein Bekannter, dem der Crafter gehört, wollte auf Montage fahren. Sie haben Werkzeug hinten eingeladen und er hat seine Jacke (mitsamt dem einzigen KFZ Schlüssel) in den Laderaum gehängt und alle Türen zugemacht. danach haben sie noch einen Kaffee getrunken und wollten losfahren. In der Zwischenzeit hat sich der Crafter selbst verschlossen (nur der Laderaum, nicht das Fahrerhaus). es musste festgestellt werden, dass man den Laderaum vom Fahrerhaus nicht öffnen kann. Ein Freund hat ihm dann dazu geraten kurz die Batterie abzuklemmen, und beim wiederanklemmen sofort auf die Türentriegelung zu drücken, in der Hoffnung, dass sich der Laderaum wieder öffnet. (ist wohl ein geheimtipp) nach mehrmaligem versuchen hat es nicht geklappt. Sie haben dann die scheibe zwische Führerhaus und Laderaum eingeschlagen, das Gitter durchtrennt und sind so wieder an den Schlüssel gekommen.
Seitdem funktioniert die Geschwindigkeitsanzeige und KM-Standsanzeige nicht mehr.
Der Fahrtenschreiber scheint aber zu funktionieren. Zeigt auch keine Fehler an.

Ich habe dann heute das Fahrzeug ausgelesen und die oben genannten Fehlercodes festgestellt.

im Internet ist dazu sehr wenig zu finden, deshalb hier die Frage in die Runde:
Kann sich durch das mehrmalige ab- und anklemmen der Batterie ein Steuergerät zerschossen haben?
Wenn ja, welches?
Oder lässt sich das Problem anders beheben?

Das Fahrzeug war gestern in der VW Werkstatt. diese will die komplette Schalttafeleinheit tauschen, kostet über 1000€ plus Arbeitszeit. aber wenn die defekt wäre, würde doch gar nix mehr Funktionieren, oder? alle Lampen und Anzeigen Funktionieren aber, außer die Geschwindigkeitsanzeige.

Vielen Dank schonmal :-)
Mein Fahrzeug:
Crafter II
Bj. 08.04.2018
LuckyLook
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 18 Jun 2021 18:43

Re: Tacho und KM-Stand werden nicht mehr angezeigt

#2 

Beitrag von LuckyLook »

Moin,

ich würde mal den Fahrtenschreiber raus codieren. Ich habe unseren TGE zum Camper umgebaut und den Fahrtenschreiber ausgebaut, da ich ihn nicht benötige. Beim Ausbau waren auch diese Fehler vorhanden, da das Kombiinstrument auch die Daten vom Fahrtenschreiber bekommt. Teste auch evtl mal die Einstellung der Uhrzeit. Die bekommt das KI auch vom Fahrtenschreiber. Als der Fahrtenschreiber raus war und die Programmierung stimmte funktionierte Tacho und KM bei uns wieder ohne Probleme. Dann weiß man wenigstens ob da KI funktioniert.
Antworten