Erfahrung mit Creabest LiFePo4-Akkus

Alle Themen rund ums Reisemobil und um deren Ausbau
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Erfahrung mit Creabest LiFePo4-Akkus

#1 

Beitrag von Mopedfahrer »

 Themenstarter

Hallo,

ich möchte meinen schwächelnden Gel-Akku gegen einen LiFePo4-Akku tauschen.
Bei meiner Suche bin ich auch auf die Firma Creabest gestoßen.
Da bei mir der Platz im Beifahrer-Sitzkasten für die Batterie sehr beengt ist (dort ist die komplette Elektronik inkl. Wechselrichter untergebracht) brauche ich einen Akku mit Normgröße (230x178x210 mm).
Und in der Größe hat Creabest ein interessantes Angebot mit einem 135 Ah-Akku (https://www.creabest.de/products/lifepo ... -bluetooth).

Obwohl bei Youtube gefühlt schon die Akkus aller Hersteller getestet (oder sollte ich besser sagen "beworben" :lol: ) worden sind, habe ich zu Produkten von der Firma bisher wenig gefunden.

Darum meine Frage an euch: Hat jemand schon Erfahrungen mit einem Produkt der Firma sammeln können?
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
JanN
Fast schon Admin
Fast schon Admin
Beiträge: 1102
Registriert: 27 Sep 2020 09:47
Wohnort: Hannover

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#2 

Beitrag von JanN »

Moin Anton,
wenn die Werbeangaben und Reviews im Netz halbwegs stimmen, dann scheint die Creabest ein recht anständiges Preis/Leistungsverhältnis zu haben. Und Bluetooth hat sie auch, damit du auch sehen kannst, wie es den vier einzelnen Zellen geht. Kauf die doch und berichte mal. Würde mich interessieren.
Grüße
Jan
313CDI, 7G-tronic plus, I=3,923, L2H2 , Bj 5/2016 Mopf, Ahk, 225/75R16CP, LKW mit Reisemobileigenausbau
Wer weiß was er nicht weiß weiß mehr als der, der nicht weiß was er nicht weiß.
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#3 

Beitrag von Mopedfahrer »

 Themenstarter

JanN hat geschrieben: 16 Mär 2023 09:07 Kauf die doch und berichte mal. Würde mich interessieren.
Hallo Jan,

ich habe schon zugeschlagen :D

Nachdem ich in anderen Foren noch einige Erfahrungen finden konnte und unterm Strich eigentlich alle ziemlich zufrieden waren, habe ich am vergangenen Montag (13.3.) bestellt.
Am Mittwoch (15.3.) um 12 Uhr hat der UPS-Fahrer den Akku abgeliefert - das nenn ich mal eine schnelle Lieferung.

Eingebaut ist er auch schon und auch schon rudimentär getestet. Bisher ist alles gut.

Das Bluetooth-Modul ist überschaubar, liefert aber eigentlich alle Infos die ich brauche:

Screenshot_Creabest_1.jpg
Screenshot_Creabest_2.jpg
Screenshot_Creabest_3.jpg

Auf Nachfrage vergangenen Freitag bei Creabest bekam ich am Samstag die Antwort, dass das BMS bei einer Temperatur von unter 0° (innerhalb der Batterie) den Ladevorgang automatisch abschaltet.
Ist schon komisch, dass dieses doch nicht ganz unwichtige Feature weder auf der Homepage noch in der Bedienungsanleitung erwähnt wird ...

Insgesamt macht der LiFePo4-Akku also einen guten Eindruck.
Jetzt muss er sich nur noch im echten Einsatz bewähren :wink:
Folgende Benutzer bedankten sich beim Autor Mopedfahrer für den Beitrag (Insgesamt 2):
fuzzy-baer (16 Mär 2023 12:22), OM18 (09 Jul 2023 19:11)
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
Benutzeravatar
asap
Wohnt hier
Wohnt hier
Beiträge: 2079
Registriert: 26 Okt 2020 15:07
Wohnort: Berlin-Charlottenburg

Galerie

Re: Erfahrung mit Creabest LiFePo4-Akkus

#4 

Beitrag von asap »

Habe mir diesen Akku auch angeschaut ...würde dann aber eher die 200 AH Version kaufen ....
aber warum habt ihr nur die 135 AH Version gekauft?
W906 316 CDI, I=3,923, L2H2, Bj 6/16 (EURO VI), Mopf, Highline KI und MFL, AHK, noch ein LKW,
wird in ein Womo für 2 Leute

Davor VW T3 TD Womo DIY mit Hubdach, VW T4 TDI Multivan Allstar
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#5 

Beitrag von Mopedfahrer »

 Themenstarter

asap hat geschrieben: 16 Mär 2023 12:23 Habe mir diesen Akku auch angeschaut ...würde dann aber eher die 200 AH Version kaufen ....
aber warum habt ihr nur die 135 AH Version gekauft?
Hallo asap,

das habe ich eigentlich schon in meinem ersten Beitrag erklärt.

Ich hätte auch gerne eine 200 Ah Batterie genommen. Aber bei mir ist die ganze Elektrik im Beifahrersitzkasten untergebracht und da hat eine größere Batterie einfach keinen Platz.
Ich bin ja froh, eine 135 Ah Batterie in Normgröße gefunden zu haben.
Die meisten Batterien in der Größe haben nur 100 Ah.

Es gibt auch ein paar Anbieter, die 150 Ah oder sogar 170 Ah Batterien in Normgröße anbieten. Aber nachdem ich mir die Datenblätter angeschaut habe, habe ich lieber die Finger davon gelassen ...
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#6 

Beitrag von Mopedfahrer »

 Themenstarter

Ach ja, eine wichtige Zahl habe ich noch vergessen:
Gewichtsersparnis 18,1 kg!
Der alte Gel-Akku mit 140 Ah wog 31 kg.
Die neue Batterie wiegt nur 12,9 kg :D
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
Eisbär
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 717
Registriert: 23 Mär 2022 19:34

Re: Erfahrung mit Creabest LiFePo4-Akkus

#7 

Beitrag von Eisbär »

Na mal schauen vielleicht werfe ich meine 130AH AGM auch irgendwann mal raus, bin gespannt was du so in nem Jahr zu berichten hast. Die Preise werden ja langsam erträglich.
Sprinter 419 4x4 2021 Kabe Van 2022
Do what you want but do it with style :wink:
JanN
Fast schon Admin
Fast schon Admin
Beiträge: 1102
Registriert: 27 Sep 2020 09:47
Wohnort: Hannover

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#8 

Beitrag von JanN »

Mopedfahrer hat geschrieben: 16 Mär 2023 11:59
ich habe schon zugeschlagen :D

Auf Nachfrage vergangenen Freitag bei Creabest bekam ich am Samstag die Antwort, dass das BMS bei einer Temperatur von unter 0° (innerhalb der Batterie) den Ladevorgang automatisch abschaltet.
Ist schon komisch, dass dieses doch nicht ganz unwichtige Feature weder auf der Homepage noch in der Bedienungsanleitung erwähnt wird ...
Gratulation zum Neuerwerb und viel Glück damit.
In der Anleitung steht aber schon was von Untertemperaturabschaltung, allerdings nicht bei welcher Temperatur... :wink:
313CDI, 7G-tronic plus, I=3,923, L2H2 , Bj 5/2016 Mopf, Ahk, 225/75R16CP, LKW mit Reisemobileigenausbau
Wer weiß was er nicht weiß weiß mehr als der, der nicht weiß was er nicht weiß.
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#9 

Beitrag von Mopedfahrer »

 Themenstarter

Hallo Jan,

hier die Antwort von Creabest auf mene Anfrage:

Der theoretische Ladetemperaturbereich unseres lifepo4-Akkus beträgt: 0°C-55°C.
Bei der tatsächlichen Verwendung, die von Faktoren wie der Umgebung beeinflusst wird, kann die niedrigste Ladetemperatur jedoch -5 °C erreichen. Denn der Temperatursensor im Inneren der Batterie misst die Temperatur der Batterie, nicht die Temperatur der Umgebung.
Wenn die Temperatur unter -5° liegt, spielt das BMS eine Rolle und trennt die Batterieladung; Wenn sich die Temperaturbedingungen wieder normalisieren, wird der Ladevorgang des Akkus wieder normal fortgesetzt.
Je niedriger die Temperatur, desto geringer ist die Ladeeffizienz der LiFePO4-Batterie, die die Ladecharakteristik der LiFePO4-Batterie ist.
Sie müssen sich also keine Sorgen machen.


Sollte das so zutreffen ist also alles im grünen Bereich :D
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
JanN
Fast schon Admin
Fast schon Admin
Beiträge: 1102
Registriert: 27 Sep 2020 09:47
Wohnort: Hannover

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#10 

Beitrag von JanN »

Bei -5 Grad solltest du ggf. nur mit ganz geringem Strom laden, unter 0 aber besser gar nicht. Entladen ist bei Standard-LiFePo4 jedoch bis etwa -15 Grad unkritisch - also nötigenfalls mit Standheizung die Batterie bis wenigstens 0 Grad aufheizen und erst dann laden...
Zeigt die App auch die Temperatur an (wobei zu beachten ist, dass ggf. die Fühlertemperatur nicht exakt der Zell-Innentemperatur entspricht, weil der Fühler im günstigsten Fall zwischen den Zellen misst)?
313CDI, 7G-tronic plus, I=3,923, L2H2 , Bj 5/2016 Mopf, Ahk, 225/75R16CP, LKW mit Reisemobileigenausbau
Wer weiß was er nicht weiß weiß mehr als der, der nicht weiß was er nicht weiß.
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#11 

Beitrag von Mopedfahrer »

 Themenstarter

Ja, die Temperatur wird angezeigt, auch wenn ich natürlich nicht weiß, wo genau gemessen wird.

Screenshot_Creabest_4.jpg
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
mpetrus
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 517
Registriert: 01 Mär 2018 13:34

Re: Erfahrung mit Creabest LiFePo4-Akkus

#12 

Beitrag von mpetrus »

Mopedfahrer hat geschrieben: 17 Mär 2023 00:21

Der theoretische Ladetemperaturbereich unseres lifepo4-Akkus beträgt: 0°C-55°C.
Bei der tatsächlichen Verwendung, die von Faktoren wie der Umgebung beeinflusst wird, kann die niedrigste Ladetemperatur jedoch -5 °C erreichen. Denn der Temperatursensor im Inneren der Batterie misst die Temperatur der Batterie, nicht die Temperatur der Umgebung.



Im Umkehrschluss kann das aber auch bedeuten, das im Sommer bei heißer Umgebungsluft plus Wärme in den Batteriezellen die Ladung schon früh unterbrochen wird.
Sprich die +55 Grad erreicht wurden.
(Wobei die Temp.-Werte bei allen Anbieter mehr oder weniger so angegeben werden.
Ich kenne WoMo Besitzer die im Sommer den außen liegenden Batteriekasten extra mittels PC.-Lüfter lüften, wegen den hohen Temp. die durch die Solarladung erreicht werden.)

Mir ist auf deinem Screenshot (Bild zwei, Ladezustand) aufgefallen das eine Zelle ein tieferen Wert wie die anderen 3 Zellen hat. Das kann an schlechte Balancer oder Zelle liegen.
Gut, bei dem günstigen Preis der Batterien müssen irgendwo Unterschiede (Zellqualität oder Verarbeitung bzw. Materialauswahl) liegen.
Was natürlich nicht bedeutet, das die Batt. schlecht sein müssen.
Ich bin auf der Suche nach LiFePo4 Batt. auch über diesen Anbieter gestolpert, war aber eher zurückhaltend oder skeptisch. Es gibt ja leider sehr viele Scharlatane im Netz.
Hoffe du bist auch langfristig zufrieden und dann hat sich dein Einkauf sehr gelohnt.
Grüße Michael
Hymer ML-T 560 (4x4) auf Sprinter 319, 3l V6 und 5 Gg Automatik, Bj 2018
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1667
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#13 

Beitrag von Mopedfahrer »

 Themenstarter

mpetrus hat geschrieben: 17 Mär 2023 12:07 Mir ist auf deinem Screenshot (Bild zwei, Ladezustand) aufgefallen das eine Zelle ein tieferen Wert wie die anderen 3 Zellen hat. Das kann an schlechte Balancer oder Zelle liegen.
Gut, bei dem günstigen Preis der Batterien müssen irgendwo Unterschiede (Zellqualität oder Verarbeitung bzw. Materialauswahl) liegen.
Was natürlich nicht bedeutet, das die Batt. schlecht sein müssen.
Ich bin auf der Suche nach LiFePo4 Batt. auch über diesen Anbieter gestolpert, war aber eher zurückhaltend oder skeptisch. Es gibt ja leider sehr viele Scharlatane im Netz.
Hoffe du bist auch langfristig zufrieden und dann hat sich dein Einkauf sehr gelohnt.
Da ich gestern Zeit hatte und bei uns herrliches Sonnenwetter war, habe ich die Batterie über einen längeren Zeitraum beobachtet/getestet.
Über den Wecheslrichter habe ich sie erst einmal auf ca. 80% entladen und dann über die verschiedenen Lademöglichkeiten wieder geladen (Ladegerät, Booster, Solar).

Und dabei ist mir sowohl beim entladen als auch beim laden aufgefallen, dass kurzzeitig die Spannungen der vier Zellen unterschiedlich waren.
Allerdings nur immer für kurze Zeit, so ca. 5 Sekunden. Genau in so einem Augenblick habe ich scheinbar den Sreenshot gemacht.
Die Spannung der einzelnen Zellen haben sich dann aber immer wieder ausgeglichen, dann differierten sie nur noch an der 4. Stelle.
Ich weiß jetzt nicht ob das normal ist, aber der Balancer bzw. das BMS arbeitet ja scheinbar.

Vielleicht kann jemand, der schon länger eine LiFePo4-Batterie und daher auch mehr Erfahrung hat, etwas dazu sagen.
Möglicherweise ist dieses Verhalten auch ganz normal :wink:
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
Benutzeravatar
Steffen G.
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 742
Registriert: 03 Jun 2018 11:20
Kontaktdaten:

Fahrerkarte

Re: Erfahrung mit Creabest LiFePo4-Akkus

#14 

Beitrag von Steffen G. »

Ein Vorteil hast du noch vergessen. Bei deiner AGM kannst/solltest du nur 50% der Kapazität entnehmen, bei der LIFePo theoretisch bis 100%. Obwohl das auch die Haltbarkeit schmälert, aber nicht so drastisch wie bei Blei. Außerdem sind höhere Entladeströme aber auch Ladeströme möglich. Und nicht zu vergessen, das LiFePo bis ~95% den vollem Ladestrom annehmen, somit sind sie auch schneller voll. Bei Blei reduziert sich der Ladestrom von ~70% Ladezustand an immer mehr, und sie brauchen ewig bis sie voll sind.

Die kurzzeitige "Unterspannung" einer Zelle könnte daran liegen, das die Zellspannungen nicht parallel gemessen werden sonder nacheinander. Somit könnte es zu dem von dir beschriebenen verhalten kommen, das sie nach kurzer Zeit wieder alle gleich auf sind.
Folgende Benutzer bedankten sich beim Autor Steffen G. für den Beitrag:
Mopedfahrer (17 Mär 2023 17:54)
Sprinter T1N W903, 312D mit Automatik Bj.98 (ehemaliger Krankenwagen)
Mein LUPUS auf Wohnmobile Selbstausbau
mpetrus
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 517
Registriert: 01 Mär 2018 13:34

Re: Erfahrung mit Creabest LiFePo4-Akkus

#15 

Beitrag von mpetrus »

@Mopedfahrer

Hast du über die Osterfeiertage evtl. den Akku mal besser in der Praxis/Urlaubsfahrten testen können?
Würde gern über deine ersten Erfahrungswerte/Berichte was erfahren.
Grüße Michael
Hymer ML-T 560 (4x4) auf Sprinter 319, 3l V6 und 5 Gg Automatik, Bj 2018
Antworten