Sprinter startet nicht: hat der Zündschlosschalter Wackler?

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Sprinter Hamburg
Ist öfters hier
Ist öfters hier
Beiträge: 22
Registriert: 25 Jul 2012 00:15
Wohnort: Hamburg

Sprinter startet nicht: hat der Zündschlosschalter Wackler?

#1 

Beitrag von Sprinter Hamburg »

 Themenstarter

Hersteller: Mercedes
Model: Sprinter 313 CDI
Baujahr: Mai 2005
Sonderausstattung/Nachrüstungen: Standheizung
km-Stand: 240.000

Ein Fehler, der nur ab und zu auftritt: Ungefähr bei jedem 5. Anlassversuch startet meine Sprinter nicht.
Oft startet er auch erst dann, wenn ich den Zündschlüssel 2 bis 3 Sekunden am maximalen Anschlag halte.
Bisher hat es zwar jedesmal irgendwann nach 1 bis 5 Minuten geklappt. So geht schon seit Monaten, aber irgendwann wahrscheinlich nicht mehr ...
Heute abend geschah es wieder. Der ADAC-Mechaniker grenzte die Ursache auf den Schalter hinterm Zündschloss ein. (Finde sich irgendwo hinterm Schliesszylinder)
Auch ein Relais im Sicherungskasten hält er für überprüfenswert. Was meint Ihr ?
Der Anlasser drehte, als der ADAC-Mechaniker den Batterie-Pluspol mit dem Anlasser per Kabel verband.*1
(Den Zündschlüssel hatte ich dabei übrigens nicht gedreht.) Allerdings sprang er trotz Drehens des Anlassers nicht an,
obwohl er sonst immer super anspringt. Fehlte ihm der Zündschlosschalter ? Ich hatte, wie gesagt,
den Schlüssel während dieses Notstartversuchs nicht gedreht.

"Leider" startete er kurz danach wieder normal, sodaß der ADAC-Mechaniker nicht mittels Messen weiter nach der Ursache suchen konnte.
Also warten bis zum nächsten Mal ? Will ich natürlich nicht!
Wie ist es zu erklären, dass der Anlasser manchmal erst mit 2 bis 3 Sekunden Verzögerung den Startstrom bekommt?
Das deutet ja wohl auf eine ganz bestimmte Ursache hin.

Schon mal Danke vorab für eine Antwort/Ideen/Vorgehensweisen.

P.S. Es liegt sicher nicht daran, daß ich eine Zünschklüsselkopie mit Wegfahrsperre benutze,
da der Fehler auch schon vor Monaten mit einem Originalschlüssel auftrat.

*1 Folglich liegt es nicht am Magnetschalter oder am Anlasser.
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 7101
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#2 

Beitrag von Opa_R »

Hy :wink:
Tausch doch einfach mal nur das Elektroteil vom Zündschloß , oder schau mal ob der Stecker davon richtig in der Zentralelektrik steckt.Dazu mußt du den Sicherungskasten (Zentralelektrik) unter dem Lenkrad rausschrauben :wink:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
Sprinter Hamburg
Ist öfters hier
Ist öfters hier
Beiträge: 22
Registriert: 25 Jul 2012 00:15
Wohnort: Hamburg

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#3 

Beitrag von Sprinter Hamburg »

 Themenstarter

Hallo Opa_R!

Also am Elektroteil vom Zündschloß lag es nicht. Nach ca. 1 1/2-stündiger Fehlersuche bei Mercedes wurde ein Kabel ("Bypass") gelegt, durch den eine Verbindung zwischen zwei Punkten hergestellt wurde, die in Verdacht steht nicht einwandfrei zu sein. (Vom Steuergerät zum ??? Weiß ich gerade nicht mehr, frag ich aber nochmal.)

Der Fehler war bei der Fehlersuche bei Mercedes zwar anfangs nur einmal wieder aufgetreten, im weiteren Verlauf dann aber leider nicht nochmal. Deshalb ist jetzt nicht sicher, ob der Fehler tatsächlich behoben worden ist. Wenn der Fehler wieder auftritt, müsse der Steuergerät ersetzt werden, wurde mit gesagt. Warten wirs mal ab ... :roll:
Sprinter Hamburg
Ist öfters hier
Ist öfters hier
Beiträge: 22
Registriert: 25 Jul 2012 00:15
Wohnort: Hamburg

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#4 

Beitrag von Sprinter Hamburg »

 Themenstarter

Heute startete er wieder nicht. Genauer gesagt nicht IMMER ... Laut Mercedes brauche ich jetzt also ein neues Steuergerät. Wo krieg ich denn sowas, außer bei Mercedes. Bosch-Dienst? Was meint Ihr?
Blacky
Ist öfters hier
Ist öfters hier
Beiträge: 47
Registriert: 01 Okt 2004 00:00

Galerie

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#5 

Beitrag von Blacky »

Hallöchen
Wir hatten das gleiche Problem. In einer Mercedes-Garage in England wurde erstmal der Anlasser ausgetauscht. Hat dann für ein paar Wochen prima funktioniert. Dann hat es sporadisch wieder angefangen jedoch sehr selten und oftmals mit ein paar Wochen Pause. Zu Hause wurde dann das Zündschloss und das Relais ausgetauscht (das Relais notabene das zweite Mal). Leider ist das Problem wieder aufgetaucht, jedoch nur gerade ein Mal seit dem Wechsel des Zündschlosses. Nach meiner Meinung muss der Fehler irgendwo anders liegen. "Leider" hat auch jedes Mal der Anlasser prima funktioniert wenn ich bei Mercedes gewesen bin.
Das Problem könnte vielleicht an einem schlechten Kontakt zur Masse liegen.
Blacky
Benutzeravatar
Hans
Moderator
Moderator
Beiträge: 6309
Registriert: 01 Jan 2003 00:00
Wohnort: Esslingen . Forumsmitglied der ersten Stunde Sprinter Nr. 3
Kontaktdaten:

Galerie

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#6 

Beitrag von Hans »

In einem anderen Fall wollte der "Freundliche" einem User hier auch das Steuergerät tauschen, dieser ließ es aber erst mal bei einem Rep-Betrieb für Steuergeräte prüfen und siehe da, es war vollkomen in Ordnung, der Fehler hatte eine ganz andere Ursache. Wenn das Teil erst einmal eingebaut ist, wird es der :D wohl kaum mehr zurücknehmen !

Gehe mal auf "Steuergeräte Reparatur" googeln, findest viele Adressen dazu http://ecu.de/mercedes-12/ ...
E s . g r ü s s t . E u c h . H @ N S ‹(•¿•)› D E R . M O B I L E . S C H W A B E . MOBIL-ECKE .
Gelöschter User

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#7 

Beitrag von Gelöschter User »

@Sprinter Hamburg

Du setzt Dich in das Fahrzeug und steckst den Zündschlüssel in das Lenkschloß.
Danach drehst Du den Schlüssel, die Kontrollen im Kombiinstrument gehen ganz normal an und wenn Du den Schlüssel weiter richtung "Starten" drehst und in der Stellung hältst, dauert es manchmal 3-4 Sekunden bis der Anlasser sich dreht und manchmal dreht der Anlasser gar nicht?
Die Spannung bricht nicht zusammen?
Das E-Teil vom Zündschloß wurde bereits erneuert?

Wenn Du den Seitlichen Deckel an der Fahrersitzkiste aufmachst, siehst Du Sicherungen und ein Relais.
Bitte schau doch mal ob die Kontaktfedern des Relais richtig montiert und fest sind.
Wenn das der Fall ist musst Du prüfen ,wenn der Fehler auftritt, ob die Spannung an Kl. 86 und 85 am Relais richtig vorhanden ist und auch an Kl. 30 und 87.Wenn das i.O. ist, gehst Du weiter richtung Anlasser und prüfst ob die Kl. 30 und Kl. 50 Ordnungsgemäß vorhanden sind.
Achtung auch die Masse am Motor überprüfen.Masseband richtig fest?
Gegebenfalls mal abschrauben und Anlageflächen säubern.Und wieder richtig festschrauben.
Wenn das alles Auszuschließen ist, dann könnte es der Anlasser sein.
Sprinter Hamburg
Ist öfters hier
Ist öfters hier
Beiträge: 22
Registriert: 25 Jul 2012 00:15
Wohnort: Hamburg

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#8 

Beitrag von Sprinter Hamburg »

 Themenstarter

Danke für die zahlreichen Antworten !
Vor kurzem wurde die Ursache von Mercedes eindeutig dem Steuergerät zugeschrieben. Austausch kostet ca. 1500 €. Kann man auch NUR bei Mercedes machen lassen, weil es ein diebstahlrelevantes Teil ist.
Wäre das nicht der Fall, würde ich den Schalter hinter dem Zündschloss inkl. der Elektronik dahinter tauschen. Träte der Fehler auch dann weiterhin auf, stünde ein Austausch des Sicherungskastens an. Soviel hatte ich herausbekommen.

Ich habe in meinem Fall aber nun folgende zumindest ÜBERGANGSLÖSUNG gefunden:
Wenn man den Pluspool der Batterie mit dem rechten Kontakt am Magnetschalter per Kabel verbindet, (dies dann mit einem Tastschalter betätigt, sobald der Fehler wieder auftritt und man alleine ist) und dann DEN ZÜNDSCHLÜSSEL GEDREHT HÄLT, springt er wieder an. Inzwischen war der Fehler wieder aufgetreten und es hat geklappt !! :D
Auf diese Weise sei zwar die Wegfahrsperre umgangen (sagt Mercedes -> Versicherungsproblem. Aber wer klaut schon meinen alten Sprinter ... :lol: ),
aber er springt wieder an, auch ohne den kostspieligen Austausch des Steuergerätes.

:shock: Hat jemand Einwände gegen diese Möglichkeit? Vielleicht den, dass am Steuergerät bald ein weiterer Defekt auftreten könnte. (Dies unter der Annahme, daß das Steuergerät tatsächlich einen Defekt hat.)


Im folgenden nochmal meine geänderte und konkretisierte Fehlerbeschreibung für alle Interessierten:

" Ein Fehler, der nur ab und zu, also ganz willkürlich auftritt (aber NICHT, wenn er morgens das erste Mal gestartet wird und auch nicht in den kalten Jahreszeiten; zumindest im letzten Winter nicht.) : Meine Sprinter startet nicht. Es gibt auch Tage, wie jetzt, wo es ja warm ist, an denen der Fehler nicht auftritt, obwohl viel gefahren und oft gestartet wurde.
Also fast immer startet er ganz normal, aber manchmal startet er nicht oder erst dann, wenn ich den Zündschlüssel 1 bis 4 (!) Sekunden am maximalen Anschlag halte.
Bisher hat es zwar jedesmal irgendwann nach 1 bis 5 Minuten Rumprobiererei geklappt. So geht es schon seit Monaten, aber irgendwann vielleicht nicht mehr ...
Letzten Sontag geschah es zuletzt. Der ADAC-Mechaniker mutmaßte die Ursache auf den Schalter hinterm Zündschloss ein. (Findet sich hinterm Schliesszylinder)
Auch ein Relais im Sicherungskasten hält er für überprüfenswert. Was meint Ihr ?
Der Anlasser drehte, als der ADAC-Mechaniker den Batterie-Pluspol mit dem Anlasser per Kabel verband.*1
(Den Zündschlüssel hatte ich dabei übrigens nicht gedreht.) Allerdings sprang er trotz Drehens des Anlassers nicht an,obwohl er sonst immer super anspringt. Fehlte ihm der Zündschlosschalter ? Ich hatte, wie gesagt, den Schlüssel während dieses Notstartversuchs nicht gedreht.

Leider startete er kurz danach wieder normal, sodaß der ADAC-Mechaniker nicht mittels Messen weiter nach der Ursache suchen konnte. So geschehen auch bei Mercedes: Der Fehler zeigte sich nur EINmal. Dadurch kann man nicht lange genug suchen und nur nach dem try and error-Prinzip nach und nach bestimmte Elemente austauschen.
Wie ist es zu erklären, dass der Anlasser manchmal erst mit 2 bis 3 Sekunden Verzögerung den Startstrom bekommt?
Das deutet ja wohl auf eine ganz bestimmte Ursache hin.

P.S. Es liegt sicher nicht daran, daß ich eine Zündschlüsselkopie mit Wegfahrsperre benutze,
da der Fehler auch schon vor Monaten mit einem Originalschlüssel auftrat.
Auch ein fehlerhaftes Massekabel ist nicht der Grund.

*1 Folglich kann es nicht am Magnetschalter oder am Anlasser liegen. "
- Ende der Fehlerbeschreibung -
Gelöschter User

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#9 

Beitrag von Gelöschter User »

Hast Du denn meine Sachen mit dem Relais usw. geprüft?
Sprinter Hamburg
Ist öfters hier
Ist öfters hier
Beiträge: 22
Registriert: 25 Jul 2012 00:15
Wohnort: Hamburg

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#10 

Beitrag von Sprinter Hamburg »

 Themenstarter

@ M.atze

Nein, habe ich nicht geprüft. Denn bei Mercedes schließen sie dies als Möglichkeit ja aus. :?
Was nicht heißt, dass ich das deshalb auf jeden Fall glaube!
Deshalb würde ich, wenn der Fehler wieder häufiger auftreten würde, alles prüfen, was Du beschrieben hattest.
(Danke für die Angaben!)
Wenn das nichts bringt, tausche ich den Schalter hinter dem Zündschloss inkl. der Elektronik dahinter.
Tritt der Fehler auch dann weiterhin auf, stünde ein Austausch des Sicherungskastens an.
Soviel hatte ich bei Mercedes herausbekommen.

Seit dem letzten auftreten des Fehlers, hatte ich schon ca 60 mal problemlos gestartet.
So läßt sich schwer ein Fehler suchen ...
KastenCombo
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 401
Registriert: 25 Sep 2010 16:30
Kontaktdaten:

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#11 

Beitrag von KastenCombo »

Wahnsinn...
da sieht man mal wieder das die bei Mercedes einfach keinen Plan mehr von den "alten Kisten" haben.
Zündanlassschalter und Relais in der Sitzkiste halte ich hier den Kandidaten Nummer 1.

Wegfahrsperre kannst du vergessen.
Wenn er die IMMO 1 oder IMMO 2 hat mit Transponder im Schlüssel und Lesespule am Zündschloss überlistet man die nicht mal eben so mit einem Kabel.
Sepp
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 518
Registriert: 05 Mär 2009 10:20
Wohnort: 33154

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#12 

Beitrag von Sepp »

Moin!

Genau dieses Problem hat mein 2003er 313CDI nun auch.

Sporadisch, wochenlang gehts gut und dann geht nichts mehr.

Werde wohl erstmal die Kontaktplatte hinterm Zündschloß tauschen und die Verbindungen zur Zentralelektrik prüfen.

Oder hat inzwischen einer eine "wirkliche" Ursache herausgefunden?

Welches Relais ist denn nun genau für den Startvorgang zuständig?

Gruß
Sepp
Sprinter 903.622 Doppelkabine - 313CDI - 04/2002 - mit Tischer 360S als Wechselaufbau - D5WS und original Klimaanlage nachgerüstet - 2x Recaro Ergomed SAB Klima auf Schwingsitzkonsole - Brock RC15T in 6,5x16 ET63 mit 225/75R16 BF Goodrich A/T KO2
Benutzeravatar
lisa-marie80
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 115
Registriert: 09 Apr 2007 13:42

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#13 

Beitrag von lisa-marie80 »

Hallo,

Wir haben bei unserem 2005er 316cdi mit Automatik neuerdings ähnliche Symptome und Verhaltensmuster feststellen müssen. Bisher (4wochen und 4tkm) ist er 2 mal während der Fahrt bei 20-30kmh ausgegangen. Ließ sich dann aber nach 2-3 schlüsseldrehungen im Stand (Schalthebel auf d) dann wieder starten.

Genau diese notwendigen schlüsseldrehungen treten nun jedoch nahezu jedes mal auf: Schlüssel ins Schlüsselloch. Drehen auf Position 1 alles gut, navi startet. Position 2 alles gut. Position 3 (vorglühen und nach motorstart normale Schlüsselposition) Lampen im Cockpit leuchten kurz auf, es klack und danach ist wieder alles dunkel. Mit der Zeit und dem Versuch der Rekonstruktion haben wir herausgefunden, dass man den Schlüssel aus der Position 3 noch ein Stück weiter drehen muss (noch nicht bis zum Anlasser), damit das gewohnte, korrekte Lampen- und vorglühen- Prozedere im Cockpit abläuft. Also eine instabile Position 3,5. dreht man anschließend weiter bis auf anlasserposition 4 springt der Motor normal an und läuft. Sehr selten, vllt 2-3 mal ist er hier wieder aus gegangen.

Nun unsere Frage: ist das Zündschloß defekt bzw. Hat ein kontaktproblem, oder ist es auch dieses Elektro-Teil zwischen Schloß und zentralelektrik?

Hat vielleicht jemand die genauen Bezeichnungen oder Teilenummern vom/für den freundlichen?

Vielen Dank und viele Grüße,
Lisa-Marie
James Cook, 316 CDI, EZ 10/2005, Automatik, Carbonschwarzmetallic, 159tkm, DPF, 245/70R16 BFG AT
Bild
Schaubi
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 591
Registriert: 02 Jan 2017 17:13
Wohnort: Linz Österreich

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#14 

Beitrag von Schaubi »

Hallo

Möchte da mal nachhaken, hab das gleiche Problem. Muss manchmal einige Sekunden den Zündschlüssel auf Anschlag halten bis er Startet. Gibt es da schon eine Fehlerursache?
Danke mal im voraus.


Lg

Andi
316 4x4 ZG3 L3H2 Camper mit Aufstelldach Delta 18 Zoll
Nordmann
Stammgast
Stammgast
Beiträge: 201
Registriert: 19 Jan 2017 12:48

Re: Sprinter startet nicht: hat der Zündschlosschalter Wackl

#15 

Beitrag von Nordmann »

Ich hatte dieses Fehlerbild bereits 3 mal in meinem "Autofahrerleben". Allerdings nicht am Sprinter; vielleicht hilft es ja dennoch bei der Fehlersuche:
Zwei mal war es der Anlasser: 1x Kohlebürsten am Ende, 1x das äußere dicke Kupferkabel vom Magnetschalter durchgegammelt, so dass es ab und zu nen Wackler hatte.
Das dritte mal lag es an einer grenzwertigen Batterie. Hat ewig gedauert bis ich das raus hatte. Bin ein gutes halbes Jahr ohne sonstige Symtome damit durch die Gegend gefahren.
Viel Erfolg bei der Suche.
Sprinter 902 211; BJ 2004; mittlerer Radstand Hochdach
Antworten