Klimaanlage geht nicht - Heizungsventil?

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Klimaanlage geht nicht - Heizungsventil?

#1 

Beitrag von Womo_616 »

 Themenstarter

Liebe Community,
seit kurzer Zeit geht meine Klima nicht mehr. Ich habe erst kürzlich den Kondensator + Trockner gewechselt - danach hat alles bestens funktioniert.
Nun tippe ich auf Kompressor bzw. auf fehlendes Signal zum Kompressor.

Zeitgleich funktioniert meine Temperatursteuerung vom Lufteinlass nicht mehr richtig. Trotz Kaltstellung kommt es warm (ca. 27°) aus den Düsen. Ich tippe auf das Heizungsventil. Gibt es nun einen Zusammenhang zwischen Heizungsventil und Kompressor? Bekommt er ein Signal vom Ventil???

Danke vorab für eure Hinweise

VG
Benutzeravatar
v-dulli
Wohnt hier
Wohnt hier
Beiträge: 5181
Registriert: 14 Jul 2010 21:15
Wohnort: OWL

Galerie
Fahrerkarte

Re: Klimaanlage geht nicht - Heizungsventil?

#2 

Beitrag von v-dulli »

Prüfe Mal die Sicherung der Klimaanlage.
Gruß aus OWL
v-dulli (Helmut)
____________________________________________________________________________________________
NCV3 316CDI, 7G+, Hymer GCS 4x2 i=3,923, + GLK 250CDI BlueTec 4M, 7G+
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Re: Klimaanlage geht nicht - Heizungsventil?

#3 

Beitrag von Womo_616 »

 Themenstarter

Danke dir. Die sind in Ordnung. Das war der 2. Check nachdem ich per Thermodetektor die Hoch- und Niederdruckleitungen geprüft hatte.
Sindbad
Stammgast
Stammgast
Beiträge: 287
Registriert: 01 Dez 2003 00:00
Wohnort: Hamburg

Re: Klimaanlage geht nicht - Heizungsventil?

#4 

Beitrag von Sindbad »

Bei meinem war’s der Druckschalter auf dem Trockner.
Folgende Benutzer bedankten sich beim Autor Sindbad für den Beitrag:
Womo_616 (11 Mai 2023 12:16)
212 10.99 ML.Hd. Womo-Zul. Klima,
Webasto-Standheizung. Seit 2003 meins. Womo Sprinter auf 316 CDI Zweitfahrzeug
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Re: Klimaanlage geht nicht - Heizungsventil?

#5 

Beitrag von Womo_616 »

 Themenstarter

das klingt nach einem guten Plan :-). Kann man den irgendwie durchmessen? Wie müsste der korrekte Widerstand sein? Beim mir ging die Klima lustigerweise bei kalten Temperaturen in Skandinavien hervorragend.
Marius-HH
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 139
Registriert: 12 Feb 2023 15:46

Re: Klimaanlage geht nicht - Heizungsventil?

#6 

Beitrag von Marius-HH »

Moin,
Also wenn du meinst, dass dein Kompressor nicht mit dreht, dann Motor starten, Klima anschalten und die Kontakte vom Kabel am Druckschalter überbrücken. Dann müsste der Kompressors starten wenn es nur am Druckschalter liegt.
Aber nur kurz zum Testen.
Gruß Marius
Folgende Benutzer bedankten sich beim Autor Marius-HH für den Beitrag:
Womo_616 (11 Mai 2023 14:31)
2000 - 2003 VW T2
2003 -2022 VW LT1
seit August 2022 Sprinter 412D Concorde Wohnmobil
BJ 99 original 98tkm (Belegbar mit allen Tüv Berichten der letzten 20 Jahre...)
clubby
Stammgast
Stammgast
Beiträge: 191
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Klimaanlage geht nicht - Heizungsventil?

#7 

Beitrag von clubby »

Hallo Womo_616,

was hast Du für ein Fahrzeug?
Bj.?
Bei welcher Außentemperatur und welcher Gebläsestufe kamen die 27°C aus dem Ausströmer?
Welche Klimaanlage hast Du (evtl. stellst Du ein Bild davon ein)?

Gruß,
clubby
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Re: Klimaanlage geht nicht - Heizungsventil?

#8 

Beitrag von Womo_616 »

 Themenstarter

Hi Marius,

Da kommen 3 Kabel an:
Rot mit dünner blauer Linie
Braun mit dünner roter Linie
Braun mit dünner blauer Linie

Welche kann ich kurz schließen ohne dass mit die Steuerelektronik in die Knie geht?

Grüße
Mathias
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Re: Klimaanlage geht nicht - Heizungsventil?

#9 

Beitrag von Womo_616 »

 Themenstarter

Hi Clubby,

Das ist ein 616 von 2005, manuelle Klima.

Habe gerade nochmal gemessen

17 Grad Außentemperatur
34 Grad gemessen an Luftausströmer
Stellrad auf kalt
Stärke 1

Nicht so gut...

Grüße
Mathias
Marius-HH
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 139
Registriert: 12 Feb 2023 15:46

Re: Klimaanlage geht nicht - Heizungsventil?

#10 

Beitrag von Marius-HH »

Womo_616 hat geschrieben: 11 Mai 2023 18:01 Hi Marius,

Da kommen 3 Kabel an:
Rot mit dünner blauer Linie
Braun mit dünner roter Linie
Braun mit dünner blauer Linie

Welche kann ich kurz schließen ohne dass mit die Steuerelektronik in die Knie geht?

Grüße
Mathias
Moin,
Das ist leider doch anders als bei mir, sorry für die Verwirrung. Da kann ich dir leider nicht helfen.
Gruß Marius
Folgende Benutzer bedankten sich beim Autor Marius-HH für den Beitrag:
Womo_616 (11 Mai 2023 21:24)
2000 - 2003 VW T2
2003 -2022 VW LT1
seit August 2022 Sprinter 412D Concorde Wohnmobil
BJ 99 original 98tkm (Belegbar mit allen Tüv Berichten der letzten 20 Jahre...)
clubby
Stammgast
Stammgast
Beiträge: 191
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Klimaanlage geht nicht - Heizungsventil?

#11 

Beitrag von clubby »

Hallo Mathias,

ich habe eine automatische Temperaturregelung. Da war das Poti zur Temperaturregelung auf der Platine vom Klimabedienteil defekt.

Bei Dir könnte es das Heizungsventil an der Stirnwand sein.
Dessen Stecker abziehen = stromlos = offen = voll heizen.
Wenn Du die Stecker abziehst und 12 V draufgibst soll es zu sein = 0 heizen. Heizt es, ist es defekt.

Gruß,
clubby
Womo_616
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 62
Registriert: 11 Aug 2019 21:20

Re: Klimaanlage geht nicht - Heizungsventil?

#12 

Beitrag von Womo_616 »

 Themenstarter

Hi Clubby,

Danke dir. Ich verstehe nicht wirklich deinen Hinweis:
Abziehen und dann?
Am Stecker den Strom prüfen wenn Heizung hochgeregelt ist?
Am Ventil 12 V draufgehen?

Danke für eine kurze Klarstellung?

VG
Mathias
clubby
Stammgast
Stammgast
Beiträge: 191
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Klimaanlage geht nicht - Heizungsventil?

#13 

Beitrag von clubby »

Hallo Mathias,

ich meinte
die Stecker vom Heizungsventil (an der Stirnwand) abziehen. An den Steckkontakten 12 V mit Plus und am anderen Pin mit Minus draufgeben.
Dann sollte das Ventil zu sein.
Dann wird der Wärmetauscher mit hoher Gebläsestufe kalt geblasen (das ggf. noch wame Kühlmittel im Wärmetauscher wird kalt und die Temperatur an den Ausströmern liegt nach der Abkühlphase bei der Umgebungstemperatur + (2 bis 8) Grad.

Gruß,
clubby
clubby
Stammgast
Stammgast
Beiträge: 191
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Klimaanlage geht nicht - Heizungsventil?

#14 

Beitrag von clubby »

... liegt bei... + (2 bis 8) Grad.
clubby
Stammgast
Stammgast
Beiträge: 191
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Klimaanlage geht nicht - Heizungsventil?

#15 

Beitrag von clubby »

Acht Grad soll es heisen wo das Smiley steht!
Folgende Benutzer bedankten sich beim Autor clubby für den Beitrag:
Womo_616 (12 Mai 2023 23:04)
Antworten