Ladedruck weicht vom Sollwert ab

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
WeberRuff
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 31 Aug 2023 19:39
Wohnort: Zürich Schweiz
Kontaktdaten:

Ladedruck weicht vom Sollwert ab

#1 

Beitrag von WeberRuff »

 Themenstarter

Guten Abend liebe Sprinterexperten

Wir sind mit unserem Latein am Ende und erhoffen uns nun über diesen Weg eine Lösung zu finden.

Wir haben eine kleine Firma, welche eine Lieferwagen vermietet. Dieser ist ein Sprinter 316 906 (WDB 906 135 1N54 XXXX) 2.2l 120KW. Laufleistung 302'000km
Auch wir haben das leidige Problem, den Fehler P226300 «Der Ladedruck weicht vom Sollwert ab»

Der Fehler tritt zu 90% nur bei konstanter Fahrt auf. Überlandfahrten gehen ohne Probleme. Fehler kommt nur bei ca. 100km/h

Anbei habe ich die Umgebungsdaten des Fehler aus dem Xentry angehängt. Die Umgebungsdaten sind immer sehr ähnlich bei jedem Fehleintrag.

Anfangs hatten wir den Fehler immer in Zusammenhang mit dem Fehler Aschegehalt im Partikelfilter zu hoch. Da war es naheliegend, dass bei 300k km der DPF fällig ist.
Diesen haben wir ersetzt. Leider bestand der Fehler immer noch.

Dann begann die Suche nach dem Fehler erst so richtig.

Nachfolgend kurz, ohne Erklärungen eine Liste, was wir ersetzt haben: (Fast alles Original Mercedesteile)

- DPF (Walker DPF)
- Saugrohr inkl. allen Dichtungen
- Kühlwasserflansch über Saugrohr, da es eine neue Version gab.
- Druckwandler Druckregelklappe
- Druckwandler Wastegate
- Umschaltventil Bypassklappe AGR
- Beide Ladeluftschläuche
- Turbolader (Austauschteil nicht von Mercedes) inkl. allen Dichtungen und Druckdosen mit Ölwechsel usw.
- Ladedrucksensor (Nur einer der Beiden aber diese Quergetauscht - keine Änderung)
- Differenzdrucksensor
- Abgasgegendrucksensor

Des weiteren haben wir folgende Tests gemacht:

Unterdrucksystem bringt 720 mbar Unterdruck. Wenn der Motor stillsteht, bleibt das Vakuum erhalten. keine Leckage. Direkt am Unterdruckspeicher erzeugt und gemessen.
Wenn kein Unterdruck vorhanden ist und der Motor gestartet wird dauert es 20s bis 700mbar anstehen.
Wir haben während der Fahrt mit einem T-Stück und einem Manometer zwischen Bremskraftverstärker und Druckspeicher den Unterdruck beobachtet und den Fehler provoziert. Es waren 700mbar beim eintreten des Notlaufes im System.
Das mindeste an Unterdruck im System während der Fahrt war ca. 600mbar.

Ebenfalls haben wir den Ist-Ladedruck via Xentry und einem T-Stück mit einem Manometer am Ladedrucksensor überprüft. Die Werte auf dem Manometer stimmen mit den gemessenen Werten im Xentry Überein.

Die dynamische Prüfung des Turboladers habe ich in den Anhang gepackt. Laut einem Mercedes Mitarbeiter sollte der Ladedruck aber 1.3 bar sein.. Die Turboprüfung mit den neuen Turbo ist sogar noch tiefer als mit dem alten. Der Test wird bei Xentry aber mit I/O abgeschlossen... Bilder sind im Anhang.

Xentry Kompressionsprüfung ergibt 2.2 U/min Unterschied und als Ergebnis I/O

Nun einige Auffälligkeiten:

AGR-Prüfung vom Xentry etwas suspekt.. Foto im Anhang.

Die Druckdose des Bypass AGR Kühler lässt sich nicht immer via Xentry manuell ansteuern. Der Umwandler ist wie oben beschrieben neu. Die Spannungsversorgung sollte laut Xentry zwischen 11 und 14 Volt sein. Gemessen sind es aber 9V.. Intressanterweise ist das Ventil aber immer angesteuert wenn man es manuell über die Ansteuerung betätigen will. Bei einer zu geringen Spannungsversorgung hätte ich erwartet, dass das Ventil nicht schaltet. Kennt das Jemand?

Nun haben wir fast alles ausgetauscht und erhoffen uns, dass jemand noch einen Tipp oder eine Idee hat.

Was wir nicht getauscht haben wäre:

- AGR Ventil inkl Kühler
- Ladeluftkühler
- Abgastemperaturfühler
- Luftmassenmesser

Was würdet ihr als nächsten Schritt unternehmen?

Könnte doch der überholte Turbo nicht in Ordnung sein?
Sollen wir die Kompression noch richtig durch die Glühkerzengewinde prüfen?
Usw.

Vielen Dank für etwaige Hilfe! Wir sind wirklich frustriert und für jeden Rat dankbar!

Freundliche Grüsse

Dominik Weber
Christian Ruff
Dateianhänge
DynamischeTurbopruefung_neuerTurbo.jpg
Umgebungsdaten_alterTurbo.jpg
DynamischeTurbopruefung_alterTurbo.jpg
Umgebungsdaten_neuerTurbo.jpg
AGR-Prüfung.jpg
JanN
Fast schon Admin
Fast schon Admin
Beiträge: 1214
Registriert: 27 Sep 2020 09:47
Wohnort: Hannover

Fahrerkarte

Re: Ladedruck weicht vom Sollwert ab

#2 

Beitrag von JanN »

Zu geringe Spannung macht die seltsamsten Fehlermeldungen - ist hier immer wieder zu lesen. Also zuerst die Ursache für die zu geringe Spannung ergründen und beseitigen, dann weitermachen, wenn er dann überhaupt noch Fehler speichert...
313CDI, 7G-tronic plus, I=3,923, L2H2 , Bj 5/2016 Mopf, Ahk, 225/75R16CP, LKW mit Reisemobileigenausbau
Wer weiß was er nicht weiß weiß mehr als der, der nicht weiß was er nicht weiß.
WeberRuff
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 31 Aug 2023 19:39
Wohnort: Zürich Schweiz
Kontaktdaten:

Re: Ladedruck weicht vom Sollwert ab

#3 

Beitrag von WeberRuff »

 Themenstarter

JanN hat geschrieben: 31 Aug 2023 23:16 Zu geringe Spannung macht die seltsamsten Fehlermeldungen - ist hier immer wieder zu lesen. Also zuerst die Ursache für die zu geringe Spannung ergründen und beseitigen, dann weitermachen, wenn er dann überhaupt noch Fehler speichert...
Vielen Dank für die Antwort!
Könnte das von einem defekten Steuergerät kommen? Ist das typisch oder schon öfters vorgekommen, dass die Motorsteuergeräte defekt sind?

Evtl. Masseproblem? Oder wie würdet ihr am einfachsten herausfinden, wieso die Spannung zu tief ist?
Windy-ZX
Stammgast
Stammgast
Beiträge: 231
Registriert: 23 Jan 2023 10:55
Wohnort: Chiemsee

Re: Ladedruck weicht vom Sollwert ab

#4 

Beitrag von Windy-ZX »

WeberRuff hat geschrieben: 01 Sep 2023 06:46 Oder wie würdet ihr am einfachsten herausfinden, wieso die Spannung zu tief ist?
Genau das hat dir der JanN empfohlen. :roll:
W906, 313, L4 H2, 2014 (Mopf), 7G plus
JanN
Fast schon Admin
Fast schon Admin
Beiträge: 1214
Registriert: 27 Sep 2020 09:47
Wohnort: Hannover

Fahrerkarte

Re: Ladedruck weicht vom Sollwert ab

#5 

Beitrag von JanN »

Einen Defekt im Steuergerät halte ich fur unwahrscheinlich. Alle in Frage kommenden Masseverbindungen und Kontakte checken bzw. reinigen, die können schon Mal korrodieren/anlaufen -> blankkratzen/-schleifen und/oder Kontakt(reinigungs)Spray aufbringen. Und vielleicht etappenweise messen, wo der Spannungsabfall lokalisiert ist.
313CDI, 7G-tronic plus, I=3,923, L2H2 , Bj 5/2016 Mopf, Ahk, 225/75R16CP, LKW mit Reisemobileigenausbau
Wer weiß was er nicht weiß weiß mehr als der, der nicht weiß was er nicht weiß.
WeberRuff
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 31 Aug 2023 19:39
Wohnort: Zürich Schweiz
Kontaktdaten:

Re: Ladedruck weicht vom Sollwert ab

#6 

Beitrag von WeberRuff »

 Themenstarter

JanN hat geschrieben: 01 Sep 2023 12:39 Einen Defekt im Steuergerät halte ich fur unwahrscheinlich. Alle in Frage kommenden Masseverbindungen und Kontakte checken bzw. reinigen, die können schon Mal korrodieren/anlaufen -> blankkratzen/-schleifen und/oder Kontakt(reinigungs)Spray aufbringen. Und vielleicht etappenweise messen, wo der Spannungsabfall lokalisiert ist.
Vielen Dank für die Antworten!
Wir werden das probieren und berichten.
Bezüglich der Kompressionnoch eine Frage:
Aufgrund der Aussage eines Mercedes Mitarbeiters hatten Sie den Fall einmal, das auch alles getauscht wurde und am Ende die Kompression auf einem Zylinder zu niedrig war. Allerdings bei einem 907. Ist es beim OM651 bekannt das die Kompression ein Problem sein kann oder auch unwarscheinlich?

Vielen Dank!
Benutzeravatar
v-dulli
Wohnt hier
Wohnt hier
Beiträge: 5278
Registriert: 14 Jul 2010 21:15
Wohnort: OWL

Galerie
Fahrerkarte

Re: Ladedruck weicht vom Sollwert ab

#7 

Beitrag von v-dulli »

WeberRuff hat geschrieben: 02 Sep 2023 09:38 Aufgrund der Aussage eines Mercedes Mitarbeiters hatten Sie den Fall einmal, das auch alles getauscht wurde und am Ende die Kompression auf einem Zylinder zu niedrig war. Allerdings bei einem 907. Ist es beim OM651 bekannt das die Kompression ein Problem sein kann oder auch unwarscheinlich?

Vielen Dank!
Dieser MB-Mitarbeiter, sofern es wirklich einer war, sollte besser seinen Job an den Nagel hängen, er hat offensichtlich keine Ahnung.
Und den 907ergibt es sowohl mit dem OM651 als auch mit dem OM654.
Gruß aus OWL
v-dulli (Helmut)
____________________________________________________________________________________________
NCV3 316CDI, 7G+, Hymer GCS 4x2 i=3,923, + GLK 250CDI BlueTec 4M, 7G+
WeberRuff
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 31 Aug 2023 19:39
Wohnort: Zürich Schweiz
Kontaktdaten:

Re: Ladedruck weicht vom Sollwert ab

#8 

Beitrag von WeberRuff »

 Themenstarter

Hallo Zusammen

Wir haben gestern noch etwas probiert und beim neuen Ladeluftschlauch tatsächlich eine Dichtung gefunden, welche von beginn an verklebt war und so nicht richtig dichten konnte. Man hörte dies beim Abdrücken, dass beim bewegen des Schlauches dort Luft austrat. Nach dem bearbeiten der Dichtung konnten wir keine Undichtigkeit mehr feststellen. --> Probefahrt --> Fehler immer noch da. Es scheint aber nur im warmen Zustand den Fehler zu geben.

Wir werden heute der niedrigen Spannung auf den Grund gehen. um dies ausschliessen zu können.

Ein Frage bezüglich Drosselklappe:
Der Xentry Test der Drosselklappe sagt I/O. Es ist ein Druckunterschied von mehr als 200mbar bei offener oder geschlossener Klappe.
Die Drosselklappe zeigt aber seltsame Istwerte während dem fahren. Meist ist sie 0% manchmal 30% aber nicht so wie man es sich vorstellen würde.. Kann es sein das es beim Diesel so ist?

Interessanterweise zeigen die Umgebungsdaten beim auftreten unseres Fehlers immer einen negativen Drosselklappenwert an. Darf der Wert Negativ sein oder könnte das ein Hinweis auf eine defekte Drosselklappe sein?

Vielen Dank für die Antworten!
WeberRuff
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 31 Aug 2023 19:39
Wohnort: Zürich Schweiz
Kontaktdaten:

Re: Ladedruck weicht vom Sollwert ab

#9 

Beitrag von WeberRuff »

 Themenstarter

Hallo Zusammen

Wir haben unseren Fehler endlich gefunden und gelöst. Es war natürlich ein Zusammenspiel von 2 Dingen.

Fehler Nummer 1 war, dass die erste Mercedes Vertretung an welche wir uns gewahnt haben das System nicht korrekt abgedrückt hat. Wir haben uns leider darauf verlassen das die das können. Leider war dem nicht so.



Wir haben CNC Bearbeitungszentren zur Verfügung also haben dann Adapterteile gedreht, welche den Flansch am Turbolader nachbilden und dann am Ladedruckschlach angebracht werden können. So konnten wir endlich mit einem Druckregelventil 2 Bar Druck aufbauen ohne Angst das ein Lufballon rausrutscht.

Dann endlich sahen wir, dass das Ladeluftrohr, welches direkt vor dem Saugrohr ist, tatsächlich ein kleinen Riss hat.



Dann war für uns der Fall klar. --> Ladeluftrohr gewechselt --> Fehler immernoch da.



Wir haben dann aber eine Super Mercedesvertretung gefunden, bei welcher wir neue Teile holen durften, diese einbauen und wenn das das Problem nicht löst, diese wieder zurückbringen. Und das ohne jegliche Kosten!

Wirklich sehr zuvorkommen und nicht selbstverständlich. Sogar Bauteile welche im Abgasstrom sind wie AGR usw.



Nachdem der Wechsel von AGR, Abgastemperatursensor, Luftmassenmesser, Saugrohrdrucksensor usw. keine Änderung hervorbrachte kamen Zweifel auf, ob der Turbo welchen wir gewechselt doch nicht in Ordnung ist.. obwohl es ein originaler Mercedesturbo war, welcher revidiert wurde.



Langes hin und her und mit Verzweiflung noch ein neuen Turbo geholt diesmal von Mercedes.

(Diesen hätten wir tatsächlich auch wieder zurückgeben dürfen).

Nach dem Wechsel war der Ladedruck perfekt so wie der Sollwert und kein Fehler mehr.



Also Fehler Nummer 2: Ein Revisionsturbo aus dem Internet hohlen darf man nicht, wenn man auf Fehlersuche ist. Da muss man einfach sicher sein können, dass alles funktioniert was man einbaut.

Ich hoffe wir können damit andern auch helfen.

Den Motor kennen wir nun in und Auswendig.

Liebe Grüsse und danke für alle Hilfe!
Folgende Benutzer bedankten sich beim Autor WeberRuff für den Beitrag (Insgesamt 2):
Mopedfahrer (23 Sep 2023 14:50), Chr1stoph (23 Sep 2023 19:56)
Benutzeravatar
Mopedfahrer
Wohnt hier
Wohnt hier
Beiträge: 1691
Registriert: 07 Aug 2014 15:39
Wohnort: Nordbayern

Fahrerkarte

Re: Ladedruck weicht vom Sollwert ab

#10 

Beitrag von Mopedfahrer »

Danke für die Rückmeldung :wink:
Ist leider nicht selbstverständlich, dass jemand eine Frage stellt und dann, wenn das Problem gelöst ist, die Lösung präsentiert :D
Viele Grüße Anton

One Life. Live it.

315 CDI 4x4, Bj. 2008
Antworten